avic 700bt no audio - - Infiniti G35 & G37 Forum Discussion | baltiyskiy-vokzal.ru
Show Your Support Become A Premier Member

    > >
  • Reload this Page >
    • avic 700bt no audio


avic 700bt no audio

Thread Tools Rate Thread
Old 03-07-2009, 10:47 PM
Registered User
Thread Starter
iTrader: (3)
Join Date: Oct 2008
location: Aurora, CO
Posts: 157
Thanks: 0
Thanked 0 Times in 0 Posts
avic 700bt no audio

i get no CD audio, it shows that its playing but i get no sound.

ima a noob, but i did do alot of searching and still nothing to help me out.
i just installed the 700bt, i have a 03 g35 sedan with the stock bose system. i used the metra 7550 wire harness. i color match connected all wires, did the hardware bypass so far so good. radio works great sound is good, pop in the cd i get no audio. my only concern is that i think that the stock bose is a 2 ohm system, i called the local stereo shop and they said i was good to go with the 7550 harnes wireing with the purple purple/black, grey grey/black connections. the 700bt book says not to hook up the greens for a 2 ohm system. do i need to disconnect the greens put on RCA's and plug just the greens into the the rear rca cables???,....please help

than you
Old 03-07-2009, 11:01 PM
Registered User
iTrader: (5)
Join Date: Jul 2007
Posts: 1,229
Thanks: 0
Thanked 0 Times in 0 Posts
connect blue wire (7550 harness) to either red or blue white (pioneer harness)... fixed

Last edited by TroysG; 03-07-2009 at 11:12 PM.
Old 03-08-2009, 12:09 AM
Registered User
Thread Starter
iTrader: (3)
Join Date: Oct 2008
location: Aurora, CO
Posts: 157
Thanks: 0
Thanked 0 Times in 0 Posts
did that....pconnected the blue amp power wire to the blue/white antenna power wire
Old 03-08-2009, 12:15 AM
Registered User
iTrader: (5)
Join Date: Jul 2007
Posts: 1,229
Thanks: 0
Thanked 0 Times in 0 Posts
hmm interesting.
how did you connect the wires? solder tape/shrink wrap? butt connectors? just tape?
Old 03-08-2009, 01:59 AM
Registered User
Thread Starter
iTrader: (3)
Join Date: Oct 2008
location: Aurora, CO
Posts: 157
Thanks: 0
Thanked 0 Times in 0 Posts
i used the crimp butt connectors..i know i have a good connect...im still thinking it has something to do with the green black / green wires, also i might just have to install the soche signal adapter for this project.
Old 03-08-2009, 01:28 PM
Registered User
iTrader: (5)
Join Date: Jul 2007
Posts: 1,229
Thanks: 0
Thanked 0 Times in 0 Posts
generally what's happening when you don't have any sound when you have an amp is that there's a short somewhere.
was there sound when you removed the factory deck or whatever radio was in there before?
have the wires gotten crimped anywhere when putting the deck back in?
with most decks if a short has been detected - either from the wiring or a blown speaker - it will appear to be working normally but no sound will come out.
Can you plug your last radio you had in there in and still have it work? if you can then it MAY be a problem with the deck in which case if you have a spare computer power supply (you will be taking it apart) and an extra speaker laying around I can tell you how to test the deck
Old 03-08-2009, 02:14 PM
sfgr415's Avatar
Registered User
iTrader: (4)
Join Date: Apr 2005
location: San Francisco
Posts: 4,219
Thanked 3 Times in 3 Posts
If I am reading correctly, your 700BT plays the stereo fine, however cd's dont work. If thats the case, there are 2 likely scenarios.

1) You connected the power antenna wire as the remote wire for the factory amp instead of connecting the remote wire. This would explain why you have sound only in the radio mode. It turns the amp off whenever radio is off.

2) You have a defective unit.
Old 03-09-2009, 05:52 PM
Registered User
Thread Starter
iTrader: (3)
Join Date: Oct 2008
location: Aurora, CO
Posts: 157
Thanks: 0
Thanked 0 Times in 0 Posts
Quote:
Originally Posted by sfgr415 View Post
If I am reading correctly, your 700BT plays the stereo fine, however cd's dont work. If thats the case, there are 2 likely scenarios.

1) You connected the power antenna wire as the remote wire for the factory amp instead of connecting the remote wire. This would explain why you have sound only in the radio mode. It turns the amp off whenever radio is off.

2) You have a defective unit.

i think you might just be corrct.
if i read your advice riht i need to connect the remote wire to the remote wire
so the 2 ohm thing has nothing to do with it?
ima go pull everything apart ow and ge back toyou soon on exactly what i did.

Related Topics
Thread Thread Starter Forum Replies Last Post
FS: 05-06 JDM DDin Dash Kit & AVH-x5700BHS & more Ninjay16 Audio/Video/Electronics 10 08-15-2017 05:01 PM
FS: **G35 Twin Turbo** g.spot G35 Cars 12 05-09-2016 11:54 PM
FS: 2005 Full BOSE Audio/Navigation System. DEMoLITIoN Audio/Video/Electronics 8 04-20-2016 07:57 PM
FS[SoCal]: D/S 4080 Enclosure & JL Audio W6v2 10 inch MrIP35 Audio/Video/Electronics 9 11-08-2015 11:47 AM
FS: JDM double din 03-04 and Pioneer z150bh BfloG35 Audio/Video/Electronics 2 10-16-2015 06:22 PM


Tags
700bt, amp, antennae, avic, bypass, connect, files, g35, pioneer, power, problems, remote, sound, supple, wav, wire
Thread Tools
Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -4. The time now is 02:28 AM.


Copyright ©2002 - 2017, baltiyskiy-vokzal.ru All Rights Reserved. We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.
  • Ask a Question
    Get answers from community experts
Question Title:
Description:
Your question will be posted in:

Related pages


mpg infiniti g35radar oahup0463pros and cons of muffler deletemetra stockpics of obsidianrim nismovarrstoen 19x10 5bushing press tool autozonecr2023 battery cvsg35 sedan lip kitamerican racing lug nut keytsb chrome spraytiredicountinfiniti m45 problemsbad pcvpolishing intake manifold2007 g35 coupe interiorautozone in el paso tx350z interior door handlepulsing brakesturbo kits 350zwindshield leakscorbeau fx1 seataftermarket push to start kitkentucky window tint lawkicker comp s 10ac low pressure switch symptomssirius radio acquiring signaltsw holstenz1motorsportshow to remove tint from rear window with defrosterp0720 code350z crate enginehomemade projector headlightsevaporator vent valvehow much does it cost to fix a sunroofg35 stickersbmw 328i coupe vs sedaninch lbs torque wrenchgas gage fuserefinish rims2871 turbocar air conditioner smells like feettien shocksviper smartstart reviewsvarrstoen es1 reviewbody kit g35sound ordnance amp reviewkicker l5 wattssticker bombeddifferent percentages of window tintpump inertials400 diy350z motor mountsplasti dip vendorsjax car wash rochestersun stoppers stoughton maworks vsxxrx 8 coupewheel fitment chartis negative camber badcold air intake 350z2008 clk550vossen cv3 19x10q50 rougeg35 lowering springsinfiniti g35 body kitundercarriage rust preventionspark plug iridium vs platinumdo you need an alignment after replacing ball jointswindshield strip tintsparco recarowiper fluid not coming outsil80 conversion